Powershell: Run the shell in another version for backward compatibility

posted in: Blog, Powershell | 0

If you have a script that was created in Powershell v1 or v2, it might not work with Powershell v3 or v4. A solution to this is running the shell in another version.

To see what version of Powershell you are running, run this variable:

To change the version to v2, enter this:

Leave a Reply

* Copy This Password *

* Type Or Paste Password Here *