Tag: osd

Blog, Configuration Manager 2012

Error when accessing content directly from Distribution Point for OS Image during OSD in SCCM

INTRODUCTION The other day I was at a customer and I ran in to this problem: Empty location for package: _SMSTSBEN0004A   The problem here is related to how the OS Image gets downloaded/applied during the task sequence. At this customer, the Task Sequence was set to¬†Access content directly from the distribution point, which is an option I usually don’t set, because I prefer to download the image first to the client before applying it. Keep in mind if you…

Read more
Blog, Configuration Manager 2007, Configuration Manager 2012, Microsoft Deployment Toolkit

How to create an MDT Task Sequence template

INTRODUCTION If you are working with MDT, you are most likely creating new task sequences every now and then. When doing this, you might either create a new task sequence from scratch or maybe you are copying another task sequence. I have run in to numerous issues with copying task sequences in MDT, so what I do is that I create a template instead, that has all the basic steps that I want there. SOLUTION Creating a template in MDT…

Read more
Blog, Configuration Manager 2007, Configuration Manager 2012

How To Force an SCCM Client Out of Provisioning Mode

INTRODUCTION The other day I had an issue at a customer, where the installations of new computers ran without any errors, but once logging in, it was obvious that everything was not right. The reason why we noticed that something was wrong, was that all new computers that had been installed, were missing the SCEP client. Looking at the server side, everything looked fine, so it had to be something on the client side. Issues that were present: 1. SCEP…

Read more
Blog, Configuration Manager 2007, Configuration Manager 2012

SCCM OSD issue: Kernel-Mode Driver Framework

Have you seen this error when trying to deploy a new machine model? “Windows could not configure one or more system components. To install Windows, restart the computer and then restart the installation.” It is most likely due to the fact that the base image is not updated with the latest Kernel Mode Driver a Framework, which currently is 1.11. You can download the hot fix separately here: http://support.microsoft.com/kb/2685811 This patch is also included in the latest Windows Update patches,…

Read more
Blog, Configuration Manager Current Branch

Solve SCCM Error “sending with winhttp failed; 80072ee7” in Windows PE

INTRODUCTION I’ve had some problems recently with deploying clients in my lab environment. The problem I was having was this: Client boots up and receives boot image = Fine Client loads Windows PE = Fine Client restarts as soon as Windows PE loads = NOT FINE I started up the installation again and pressed F8 before the computer restarted and went to X:\Windows\Temp\SMSTSLOG\smsts.log and had a look. In the log I found this error: Unknown host (gethostbyname failed)sending with winhttp…

Read more
WordPress Theme built by Shufflehound.